diod.club diod.club
Проектирование, изготовление, ремонт и обслуживание электроники
 Помощь   


 Страниц (21): В начало « ... 6 7 8 9 [10] 11 12 13 14 ... » В конец    

> Описание: Вопросы по этим источникам
uv3afl
  Отправлено: 22 Марта, 2017 - 11:52:21
Post Id
Junior Member  (55)
Репутация: 0

Здесь - то, что стояло ранее. Уже все давно благополучно скончалось и поменяно. С того захода остался только VD1, который погорел недавно.
Прикреплено изображение (Нажмите для увеличения)
393.jpg
Леонид Иванович Администратор
  Отправлено: 22 Марта, 2017 - 15:07:01
Post Id
Super Member  (856)
Откуда: Minsk
Репутация: 35

По поводу поддельных микросхем. У TI на корпусе SOIC есть полоска со стороны первого вывода. Но чтобы одновременно была и полоска, и круглое углубление - это только на поддельных микросхемах. Или я не прав?
ESS
  Отправлено: 22 Марта, 2017 - 16:27:03
Post Id
Member  (141)
Репутация: 0

Леонид Иванович пишет:
Но чтобы одновременно была и полоска, и круглое углубление - это только на поддельных микросхемах. Или я не прав?

На оригинальных микросхемах я встречал такое только у Maxim, но даже там полоска была рядом с точкой, а не поверх нее, и корпус SO-16.
На оригинальных TI в SO-8 я видел только полосы, никаких точек.
(Добавление)
uv3afl пишет:
UPD. Прикрепляю фото 293 которые сейчас стоят. И здесь погорели U5 и VD1

Мне не нравится выравнивание текста по левому краю. Я вечером скину фото оригинальных малазийских 393 от TI, которые приехали на днях.
Но нужно понимать, что однозначные выводы нельзя сделать только лишь по внешнему виду.

(Отредактировано автором: 22 Марта, 2017 - 16:35:47)

uv3afl
  Отправлено: 22 Марта, 2017 - 17:26:54
Post Id
Junior Member  (55)
Репутация: 0

Леонид Иванович пишет:
По поводу поддельных микросхем. У TI на корпусе SOIC есть полоска со стороны первого вывода. Но чтобы одновременно была и полоска, и круглое углубление - это только на поддельных микросхемах. Или я не прав?

Дело в том, что я в китайской индустрии полупроводниковых приборов не понимаю от слова совсем (( Вижу, что в даташите обозначена лунка возле первого вывода.
С другой стороны, что другое можно перешлифовать и обозвать 293 или 393? И зачем, главное. Это итак примитив, дальше уже некуда. Некондиция - да, возможно. Но при этом маркировка-то должна быть уже та, которая есть и на "кондиции"...

Да, если что - эти странные микросхемы 393 (с лункой и полоской) приехали ко мне от Сергея (serge_m). Вопрос тогда к нему: Насколько я понимаю, это уже не первый случай, когда заказанные через вас компараторы сгорают или с ними есть какие-то проблемы в работе. В связи с этим, вопрос, почему вы не поменяете поставщика, или, хотя бы не намекнете ему, прищурившись, что его микросхемы "бу тай хао"? ))
serge_m
  Отправлено: 22 Марта, 2017 - 17:32:57
Post Id
Junior Member  (98)
Откуда: Харків, Україна!
Репутация: 3

uv3afl пишет:
Вопрос тогда к нему:

1. Вы первый кто мне об этом сообщает. И то не мне, а просто в обсуждении на форуме. "Многие страдают молча"... Пишите о проблемах - будет реакция. Не пишете - нет реакции.
2. Я не вижу уверенности что проблема именно в компараторах. Может в диодах? Может в полевиках? Много неизвестных. Давайте дружно докажем что проблема в компараторах и я тогда попробую заказать другую партию. Сейчас в наборы 393 ложить не буду.

(Отредактировано автором: 22 Марта, 2017 - 17:34:51)

uv3afl
  Отправлено: 22 Марта, 2017 - 17:48:40
Post Id
Junior Member  (55)
Репутация: 0

serge_m пишет:
1. Вы первый кто мне об этом сообщает.

Ну как бы вот, навскидку... Два в одном
serge_m
  Отправлено: 22 Марта, 2017 - 17:55:12
Post Id
Junior Member  (98)
Откуда: Харків, Україна!
Репутация: 3

uv3afl а в личку кто написал? Я обязан мониторить все технические ветки?
ESS
  Отправлено: 22 Марта, 2017 - 18:17:16
Post Id
Member  (141)
Репутация: 0

Мне все-же кажется, что дело не в компараторе, т.к. сгорает он, насколько я понял, только при включении.
У BAS316 максимальный ток - 4А в течении 1 мкс, но конденсатор не успеет зарядиться за такое время.
Думаю, резисторы по 33 Ом решат проблему.
Леонид Иванович Администратор
  Отправлено: 22 Марта, 2017 - 18:53:03
Post Id
Super Member  (856)
Откуда: Minsk
Репутация: 35

ESS пишет:
Думаю, резисторы по 33 Ом решат проблему.


Резисторы последовательно с диодами я уже советовал ставить. Возможно, при включении питания экстра-токи могут быть связаны с неодинаковым временем нарастания напряжения на емкостях разных ступеней. Внизу емкости больше, сгорать быстрее будет верхняя ступень. Как вариант, можно видоизменить схему и включить стабилитроны вместо выхода на питание компараторов. Но тогда обязательно в питании должны быть резисторы, причем немаленькие, чтобы ток стабилитронов был не более 10 мА. Резисторы получаются порядка 330 - 470 Ом и зависят от конкретных напряжений на обмотках.

P.S. Наткнулся на интересную микросхему LM74670.
mr_kost Администратор
  Отправлено: 22 Марта, 2017 - 22:15:03
Post Id
Advanced Member  (282)
Откуда: Черкаси, UA
Репутация: 9

Леонид Иванович пишет:
P.S. Наткнулся на интересную микросхему LM74670.

Да, микросхема интересная. Жаль только цена на нее не очень гуманная Огорчение
Я купил у китайцев TEA1761 для попробвать. Еще пока не приехали.
uv3afl
  Отправлено: 22 Марта, 2017 - 22:42:17
Post Id
Junior Member  (55)
Репутация: 0

serge_m пишет:
2. Я не вижу уверенности что проблема именно в компараторах. Может в диодах? Может в полевиках? Много неизвестных. Давайте дружно докажем что проблема в компараторах и я тогда попробую заказать другую партию.

Да. У меня тоже нет уверенности, что весь сыр-бор именно ИЗ-ЗА компараторов. Как я уже писал ранее. Однако тут выше выражали сомнения в подлинонсти этих микросхем - это раз. Тут я ничего сказать не могу, однако не верить коллегам, более искушенным в этих вопросах, у меня нет оснований. И два - лично я не раз встречал сообщения о проблемах с участием компараторов, которые шли в ваших наборах. Поэтому, собственно, вопрос и был задан. Был задан именно здесь, вам, т.к. я знаю, что вы бываете в этой ветке, вы всегда открыты для диалога, а вопрос с компараторами интересен далеко не мне одному.

serge_m пишет:
uv3afl а в личку кто написал? Я обязан мониторить все технические ветки?

Да я не к тому, что вы обязаны. Я к тому, откуда я взял, что с ними проблемы...

ESS пишет:
У BAS316 максимальный ток - 4А в течении 1 мкс, но конденсатор не успеет зарядиться за такое время.

Да, я тоже пока склонен думать, что изначальный "виновник" - диод. Но я думал, что ток заряда, протекающий через диод, будет все-таки меньше - примерно C*U/t=47e-6*27/0,005=250mA. Время 5мС, т.к. конденсатор будет заряжаться за 1/4 периода, т.е. от нуля до пика полуволны. Это в общем, по пределу для BAS316, но не в импульсе, а в статике. Так что, хотя как-то без запаса, но в принципе, он должен держать нормально такие "разовые" нагрузки. Другое дело, если это какая-нибудь "перешлифовка". Тут возможны варианты. Что я проверил, и убедился, что это не так.
Резисторы - да, наверное не помешают. А может я просто заменю все BAS316 в цепях питания компараторов на GS1K. Благо у меня их есть. Но все-таки после проверки BAS316 на выдерживание прямого тока поприбавилось сомнений в правильности предположений.

Леонид Иванович пишет:
Возможно, при включении питания экстра-токи могут быть связаны с неодинаковым временем нарастания напряжения на емкостях разных ступеней.
А вот тут можно поподробнее пояснить мысль? Что-то я не могу проследить цепочку сквозь ступени, и чтобы там оказались эти злосчастные диоды, которые горят. В основные емкости же все идет через полевики и их паразитные диоды, неужели они по амперам могут не пролезть? ??? Непонял!
Леонид Иванович пишет:
P.S. Наткнулся на интересную микросхему LM74670.

Да - микросхема классная. Но это уже не назовешь "из доступных компонентов". По 3 доллара за штуку на ДиджиКей. В ЧиД под заказ по 260 руб... Однако
serge_m
  Отправлено: 22 Марта, 2017 - 23:03:16
Post Id
Junior Member  (98)
Откуда: Харків, Україна!
Репутация: 3

Я Вас услышал и компараторы снимаю с комплектования наборов. Пока не выяснится источник проблемы, буду отпускать наборы без компараторов. Диоды BAS316 Туда же. Но ещё раз повторюсь, лучше такие вещи дублировать личным сообщением или в почту.
CHRYSLER
  Отправлено: 22 Марта, 2017 - 23:13:04
Post Id
Advanced Member  (269)
Откуда: Minsk,BY
Репутация: 13

Vingrad пишет:
Получил от АЛИ десяток TL082C за 1$. Это оказались старые знакомые по маркировке 98M SH1228, которые уже получал дважды из другого источника. Измерил на устройстве описанном выше и чуда не случилось. Опять они оказались LM358.

Без обид, но мне пришли от вас точно такие.
serge_m
  Отправлено: 22 Марта, 2017 - 23:15:33
Post Id
Junior Member  (98)
Откуда: Харків, Україна!
Репутация: 3

И TL082 туда же. По каким компонентам ещё сомнения, пишите, не стесняйтесь, сниму с продажи. Кому надо возместить - пишите на почту refund@nwt.in.ua
Какие могут быть обиды. Меня возмущает то что никто не написал мне об этом лично раньше.

(Отредактировано автором: 22 Марта, 2017 - 23:21:09)

CHRYSLER
  Отправлено: 22 Марта, 2017 - 23:27:55
Post Id
Advanced Member  (269)
Откуда: Minsk,BY
Репутация: 13

Весь али-экспресс усыпан микросхемами от TI. Похоже китайцы конкретно подсели на изделия этой марки. Первый БП был собран полностью на ST и работает без проблем. Похоже китайцам лень подделывать мелочёвку от ST, а вот транзисторы и TDAшки на ура.
uv3afl
  Отправлено: 22 Марта, 2017 - 23:50:19
Post Id
Junior Member  (55)
Репутация: 0

Только что успешно откалибровал БП. Как ни странно, никакого возбуда на калибровке не поймал, хотя емкости на выход не сажал.
Отличия от прошлого раза: Установки напряжения и тока были 3в и 1а, вместо 10в и 1,5а в прошлый раз. И БП сейчас "развален", а был - более-менее "в куче". Лежал в половинке корпуса.
Порядок действий такой:
- Зашел в калибровку
- Прогнал весь процесс, не подключая прибора, ради того, чтобы выйти в Stor->deF
- Сбросил калибровку в дефолт
- Вышел
- Выключил-включил БП
- Зашел в калибровку
- Произвел калибровку, как описано в инструкции ЛИ с теми же значениями, что и в инструкции:
U1=1V, U2=19V, I1=100mA, I2=1,9A
Леонид Иванович Администратор
  Отправлено: 23 Марта, 2017 - 01:05:07
Post Id
Super Member  (856)
Откуда: Minsk
Репутация: 35

CHRYSLER пишет:
Весь али-экспресс усыпан микросхемами от TI. Похоже китайцы конкретно подсели на изделия этой марки.


Я на этом форуме уже написал в ветке про поддельные компоненты, что в Минске на Жданах мне продали поддельные TL082 TI с кодом SH1228 (в первый раз, кстати, натыкаюсь на подделку). Сегодня купил тоже на рынке, но в другом месте с маркировкой ST - нормальные.
Vingrad
  Отправлено: 23 Марта, 2017 - 03:23:27
Post Id
Advanced Member  (354)
Откуда: Запорожье
Репутация: 25

Нашел на АЛИ TL082 ST, они дороже и редко там встречаются. Заказал десяток, уже пришли на почту, получу, проверю и сообщу о результате. Интересно, что поддельные продают вперемешку с нормальными, недавно купил в " Вороне " последних 5 штук TL082I - из них только 2 штуки нормальных, но с большим напряжением смещения. И на поддельных присутствуют и ямка и полоска, а на хороших только полоска. Жаль, что на компьютерных материнках TL082 не встречаются. Огорчение

(Отредактировано автором: 23 Марта, 2017 - 08:38:36)

Леонид Иванович Администратор
  Отправлено: 23 Марта, 2017 - 08:59:42
Post Id
Super Member  (856)
Откуда: Minsk
Репутация: 35

TL082 встречаются на платах старых модемов.
Vingrad
  Отправлено: 23 Марта, 2017 - 13:19:06
Post Id
Advanced Member  (354)
Откуда: Запорожье
Репутация: 25

Мне, к сожалению, не попались. Сейчас тестирую термофен с простой схемой и распаиваю всё подряд, в том числе распаял 5 - 6 плат модемов. Пытаюсь насобирать недостающие ОУ и компараторы на второй PSL-3604. Улов скудный, попалась всего парочка LM393, с полосой и без ямки. Надо будет смотаться на радиорынок, поискать там какие-нибудь фирменные платы для распая. На Али и радиомагазины я уже не надеюсь, много фейков. Удалось купить только одну партию 5 штук ADTL082 и то в ней 3 штуки с граничными параметрами. Ещё прислали с Али AD8512ARZ, но не такие, как на их фото и на фото ЛИ. Маркировка выгравирована лазером и текст отличается немного. Статические параметры соответствуют у 9 штук из 10, но это ни о чём не говорит, причина появления нескольких единиц в показаниях индикатора тока без тока, так и не выявлена.
Прикреплено изображение (Нажмите для увеличения)
AD8512ARZ.jpg

(Отредактировано автором: 23 Марта, 2017 - 13:26:11)

serge_m
  Отправлено: 23 Марта, 2017 - 17:50:33
Post Id
Junior Member  (98)
Откуда: Харків, Україна!
Репутация: 3

В радиомаге TL082CD от ST никто не пробовал?
https://www.rcscomponents.kiev.u...l082cd_4087.html
sasha_1973
  Отправлено: 23 Марта, 2017 - 17:55:37
Post Id
Newbie  (5)
Откуда: Украина, Киев
Репутация: 0

Брал в Imrad, TL081 и TL082. Правда это было 1,5 года назад.

http://imrad.com.ua/ru/wshop/cat...egoryforsearch=0

Работают согласно документации.
(Добавление)
Ещё один поставщик - http://rainbow.com.ua

Правда цены = цена производителя + маржа

зато 99% оригинальные комплектующие.

(Отредактировано автором: 23 Марта, 2017 - 17:57:23)

mr_kost Администратор
  Отправлено: 23 Марта, 2017 - 22:14:04
Post Id
Advanced Member  (282)
Откуда: Черкаси, UA
Репутация: 9

Перенес сообщения, не относящиеся к данной теме сюда:
Поддельные компоненты (личный опыт)
Кому интересно продолжить дискуссию на тему поддельных компонентов - милости просим.
uv3afl
  Отправлено: 23 Марта, 2017 - 23:35:55
Post Id
Junior Member  (55)
Репутация: 0

Ну я после прочтения про TL-ки посмотрел у себя - таки-да: 98M 1228. Тоесть что? Это выходит LM358? А вроде работают нормально на первый взгляд... Чем чревато их использование вместо TL082? Точность хуже будет?
Vingrad
  Отправлено: 23 Марта, 2017 - 23:49:20
Post Id
Advanced Member  (354)
Откуда: Запорожье
Репутация: 25

Вначале и у меня они стояли. Были показания индикатора тока 2-3 мА без нагрузки при включенном выходе и то, при установленном максимальном токе более 0,5 А. После прогрева эти показания уменьшались до 1 - 2 мА. И всё. Так то, эти ОУ, как LM358, очень даже неплохи по напряжению смещению нуля. У них примерно 1 мВ и меньше, но их входные токи 15 нА ( что примерно в 100 раз больше, чем у TL082 ) в сочетании с резисторами до 100 кОм на входах ( U7 ) ,должны приводить к температурному дрейфу. И ещё быстродействие у них намного ниже, что возможно и приводит к возбуждению ЛБП в некоторых случаях. Поэтому возникло желание поставить на их место те, на которых автор моделировал схему, то есть TL082C или что-то получше, например, AD8512. Вот только купить их оказалось проблема, даже TL082C. Однако

(Отредактировано автором: 24 Марта, 2017 - 09:36:04)

uv3afl
  Отправлено: 24 Марта, 2017 - 10:50:46
Post Id
Junior Member  (55)
Репутация: 0

Vingrad пишет:
Вначале и у меня они стояли....

А сейчас-то что? TL082? И как? Лучше стало? Возбуд поборолся? Дело в том, что у меня и "лишних" милиамперов вроде бы нет. Хотя с другой стороны я БП еще на широкую ногу эксплуатировать не начал...
Vingrad
  Отправлено: 24 Марта, 2017 - 11:13:33
Post Id
Advanced Member  (354)
Откуда: Запорожье
Репутация: 25

Пробовал разные, ничего не помогало, эффект только усиливался, до 7 мА светилось лишних. Пока не припаял на места U7 и U8 ADTL082, которые я вначале забраковал. После этого всё стало как у ЛИ, то есть при включении появляется лишняя единица, которая уходит с прогревом в ноль, через минут пять. В чём была причина, так и не понял, скачок на аналоговой земле видел, а из-за чего он появлялся выяснить не удалось. И я не один такой. Подмигивание
Что касается возбуждения, то ничего не поменялось, возможно причина в полевиках IRF540Z, которые у меня стоят вместо IRF540N. Это возбуждение меня не слишком беспокоит. Оно маленькое , доли вольта с частотой несколько сотен кГц, возникает когда происходит переход с одного уровня выпрямителя на другой при токах нагрузки 1 - 2 А. Легко убирается шунтированием выхода электролитом на 100 мкФ.
serge_m
  Отправлено: 24 Марта, 2017 - 11:29:19
Post Id
Junior Member  (98)
Откуда: Харків, Україна!
Репутация: 3

Vingrad пишет:
Вот только купить их оказалось проблема, даже TL082C

Я на выходных куплю десяток в радиомаге на пробу, может ещё по магазинам пробегусь, и могу выслать для проверки.

(Отредактировано автором: 24 Марта, 2017 - 11:40:36)

Vingrad
  Отправлено: 24 Марта, 2017 - 12:05:49
Post Id
Advanced Member  (354)
Откуда: Запорожье
Репутация: 25

Может и я выберусь на радиорынок. Сейчас у меня только есть 2 штуки, которые точно TL082I - забрал в " Вороне " последние пять, из них 3 штуки оказались левыми, но не LM358, а больше похожие на 4558. Мне хочется второй ЛБП спаять на тех же комплектующих, что у ЛИ, чтобы разобраться с причиной возбуда.
uv3afl
  Отправлено: 24 Марта, 2017 - 15:24:06
Post Id
Junior Member  (55)
Репутация: 0

Vingrad пишет:
Пробовал разные, ничего не помогало, эффект только усиливался, до 7 мА светилось лишних.

Vingrad пишет:
Что касается возбуждения, то ничего не поменялось

Ну я пожалуй тогда пока и заморачиваться не буду. Пусть работает на этих, 98M 1228. Поведение у меня, судя по вашим словам, ничем не отличается от ситуации с "нормальными" ОУ:
Vingrad пишет:
при включении появляется лишняя единица, которая уходит с прогревом в ноль

Да, кстати, единицу в младшем разряде тоже иногда наблюдал (не часто). Типично - все по нулям. (Тьфу*3). А может, это как раз с прогревом так становилось. Успевал прогреться, пока я доходил до того, чтобы включить нагрузку. Надо взглянуть попристальнее.
serge_m
  Отправлено: 24 Марта, 2017 - 16:18:38
Post Id
Junior Member  (98)
Откуда: Харків, Україна!
Репутация: 3

https://www.rcscomponents.kiev.u...393dt_28753.html взять на обследование?
Леонид Иванович Администратор
  Отправлено: 24 Марта, 2017 - 18:21:54
Post Id
Super Member  (856)
Откуда: Minsk
Репутация: 35

uv3afl пишет:
Да, кстати, единицу в младшем разряде тоже иногда наблюдал (не часто). Типично - все по нулям. (Тьфу*3). А может, это как раз с прогревом так становилось.


У меня именно с прогревом может появиться 1 или даже 2 мА.

По поводу возбуждения - можно попробовать поставить дополнительные емкости (сейчас там 0.1 мкФ) прямо на выходной плате с каждой ступени на землю. Еще могут влиять провода с выходной платы на основную. Пару выход-земля надо свить, остальные провода сделать как можно короче.
uv3afl
  Отправлено: 25 Марта, 2017 - 00:13:34
Post Id
Junior Member  (55)
Репутация: 0

Сегодня гонял БП около пары часов. Периодически смотрел на показания амперметра без нагрузки. Нет, все было четко - по нулям. Никаких лишних единиц, даже в младшем разряде.
А гонял я его, на разных нагрузках. Возбуд тоже посмотрел. Да, у меня похожее поведение, как у Vingrad: периодически возникает довольно аккуратная синусоида частотой 600-700 кГц. Размах амплитуды 30-90мВ в зависимости от выходного напряжения. Поймал возбуды в диапазонах 2,5-12В с нагрузкой 3,3Ома. В диапазонах 7,5-10,9В, 17,5-21,7В с нагрузкой 34 Ома
На напряжениях выше 25В не смотрел. Как ни странно, в CC режиме нет возбуда. Он есть только в режиме CV и его наличие очень сильно зависит от тока. При токах до ампера он появляется и исчезает с изменением напряжения. Если токи больше ампера, он есть всегда, но меняется амплитуда. Похоже, действительно минимумы, либо прекращение возбуда как-то связаны с включением ступеней выхода.
И все это, я вам доложу, далеко не такой возбуд, который я видел при ошибочной калибровке. Там был размах в два с лишним вольта! И форма напоминала не чистый синус, а какой-то модулированный сигнал. В такой режим вне калибровки мне его еще не удавалось загнать.

Леонид Иванович, а как у вас с возбуждением БП? Вы вроде бы писали, что наличие возбуда - обычное дело при отсутствии выходных емкостей. У вас похожее поведение? Применяете емкости на выходных клеммах?
Прикреплено изображение (Нажмите для увеличения)
20170324_234316.jpg

(Отредактировано автором: 25 Марта, 2017 - 00:16:44)

Леонид Иванович Администратор
  Отправлено: 25 Марта, 2017 - 01:02:23
Post Id
Super Member  (856)
Откуда: Minsk
Репутация: 35

Только что проделал то же самое - подключил проволочный резистор 3.3 Ома и прошелся по напряжению от нуля и до ограничения по току 4 А. Никакого возбуждения нет ни в одной точке. На осциллографе по вертикали установлено 5 мВ/дел., видны лишь остатки помех от динамической индикации (будь она неладна). И всё. Никакой емкости на выход не подключал.
Прикреплено изображение (Нажмите для увеличения)
DSC_2658.jpg
uv3afl
  Отправлено: 25 Марта, 2017 - 14:28:13
Post Id
Junior Member  (55)
Репутация: 0

Леонид Иванович пишет:
Никакого возбуждения нет ни в одной точке.

Ну что ж, теперь и у меня в плане возбуда все так же, как у вас. Поборол! Ура! Подмигивание
Вкратце - все дело было в перешлифованных TL082 с маркировкой -98M 1228, которые по факту LM358. Подробности чуть позже.

UPD.
В общем, в наводки как причину возбуда, и в свивание проводов как ее устранение, я не верил изначально. Ну не похож был этот синус, который я видел, на наводку. Больше было похоже на колебания в управлении напряжением под сколько-нибудь значительными нагрузками. Поэтому идея Vingrad с нехваткой реакции "не тру" ОУ показалась мне абсолютно здравой. В это же укладывались и моменты подключения дополнительных обмоток, и связанный с этим уход возбуда, либо снижение амплитуды. Т.к. в эти периоды нужное выходное напряжение устанавливается легче, чем при работе меньшего числа ступеней.
И хотя я изначально решил оставить все так, как есть, т.к. у самого Vingrad'а установка тру-микросхем ощутимого результата не принесла, мысль засела в голове, и проезжая вчера мимо ЧиД, я об этом вспомнил и прикупил-таки TL082CDT от STM (https://www.chipdip.ru/product/tl082cdt ).
Ну а увидев сегодня пост Леонида Ивановича, я судорожно схватился за паяльник )) И - результат превзошел все ожидания. Возбуда нет вообще! Там, где вчера была синусоида, сегодня была прямая линия с наводками от панели... после калибровки, установка напряжений стала еще точнее.

Так что, да. Таки LM358 не годятся в этот БП без емкостей ))
Прикреплено изображение (Нажмите для увеличения)
was-is-1.jpg

(Отредактировано автором: 25 Марта, 2017 - 23:29:17)

Vingrad
  Отправлено: 25 Марта, 2017 - 18:43:31
Post Id
Advanced Member  (354)
Откуда: Запорожье
Репутация: 25

Сегодня оценивал быстродействие ОУ TL082C с маркировкой 98M SH1228 сравнивая с быстродействием других ОУ. Для этого подавал меандр с частотой 30 кГц на ОУ, включенный по схеме инвертирующего усилителя с К=100 и наблюдал осциллографом сигнал на выходе. По сравнению с TL082I ( которые оригинальные с вероятностью 99% ) они медленнее раз в 5 и даже уступают LM358D ( с распая ) раза в два-три, в зависимости от фирмы изготовителя. Ну, а более быстрым LM833 и AD8512 они уступают ещё больше. Кроме того у них идёт сильное ограничение ( искажение ) положительной полуволны сигнала. Подробнее опишу в соответствующей ветке. Это может служить причиной возбуждения, если они будут стоять в качестве U8 и U9. Ещё, из-за большого входного тока может быть дрейф показаний, если такой ОУ будет стоять на месте U7

(Отредактировано автором: 25 Марта, 2017 - 19:29:01)

ESS
  Отправлено: 25 Марта, 2017 - 21:18:07
Post Id
Member  (141)
Репутация: 0

Леонид Иванович, а вместо каких из TL082 есть смысл ставить AD8512?
U9?
serge_m
  Отправлено: 26 Марта, 2017 - 16:14:10
Post Id
Junior Member  (98)
Откуда: Харків, Україна!
Репутация: 3

Купил на пробу десяток TL082C от ST
Прикреплено изображение (Нажмите для увеличения)
Sun Mar 26 16-09-00.jpg
serge_m
  Отправлено: 26 Марта, 2017 - 16:15:31
Post Id
Junior Member  (98)
Откуда: Харків, Україна!
Репутация: 3

И LM393 (слевва купленная сегодня, справа те что из Китая)
Прикреплено изображение (Нажмите для увеличения)
Sun Mar 26 16-11-36.jpg
CHRYSLER
  Отправлено: 26 Марта, 2017 - 16:54:25
Post Id
Advanced Member  (269)
Откуда: Minsk,BY
Репутация: 13

У меня такие:
Те, что у вас с лева - честный NONAME.
Прикреплено изображение (Нажмите для увеличения)
TL082_ST.jpg

(Отредактировано автором: 26 Марта, 2017 - 22:14:23)

Vingrad
  Отправлено: 28 Марта, 2017 - 09:55:51
Post Id
Advanced Member  (354)
Откуда: Запорожье
Репутация: 25

CHRYSLER пишет:
Те, что у вас слева - честный NONAME.

Сегодня доработал свой тестер для ОУ, чтобы проверять на нём и компараторы. Обнаружил, что с ними тоже не просто. Так же есть китайские подделки и честные китайцы. Сравнивал три партии с оригинальными из распая фирменных плат. Те, что на фото слева ( от Serge_m ) ничем не отличаются от оригинальных, но в ЛБП дают звон, но и не горят. Честные китайцы LM293 имеют маркировку первого вывода полосой без ямки и работают в ЛБП успешно и без звона. Китайские подделки имеют маркировку первого вывода ямкой и полосой, которая проходит и по дну ямки - в стенде работают неустойчиво, с возбудом на заднем фронте, который становится больше при наличии резисторов в цепи входов. В ЛБП не проверял и что-то не хочется. Похожи на те, что на фото справа.
Сегодня китайцы прислали письмо на претензию. Оказывается эти микросхемы идут у них в категории " Сделано в Китае " в отличие от оригинальных. Видел у некоторых продавцов такую инфу, но не обращал внимание. Порядочные продавцы их разделяют в своём прайсе и цены отличаются раз в пять. А. непорядочные пишут " новые и оригинальные " и присылают " Сделаны в Китае ", но и цена низкая. Совсем жулики присылают это за цену не низкую.
Прикреплено изображение (Нажмите для увеличения)
001.jpg

(Отредактировано автором: 28 Марта, 2017 - 22:40:44)

ESS
  Отправлено: 29 Марта, 2017 - 22:14:01
Post Id
Member  (141)
Репутация: 0

Vingrad пишет:
Сегодня китайцы прислали письмо на претензию. Оказывается эти микросхемы идут у них в категории " Сделано в Китае " в отличие от оригинальных. Видел у некоторых продавцов такую инфу, но не обращал внимание.

Vingrad, "сделано в Китае" не равно "подделка".
Я не видел лот, но если вы считаете, что вас обманули - просто не соглашайтесь на условия продавца, пусть решает арбитраж Али.
Возвращать не обязательно, т.к. Всемирная Почтовая Конвенция запрещает перевозку поддельных товаров.
Vingrad
  Отправлено: 29 Марта, 2017 - 23:01:40
Post Id
Advanced Member  (354)
Откуда: Запорожье
Репутация: 25

Я в курсе. Арбитраж всё решил в мою пользу. В последнее время он решает в течении суток- двух и однозначно. Из десятка заказов ОУ и компараторов два-три раза присылали не подделку, но плохого качества с предельными параметрами. Надоело, не могу купить десяток рядовых микрух, стал возвращать деньги, хоть и небольшие, просто в наказание. Вот продавцы и стали слать слёзные письма с просьбой изменить причину претензии с " товар поддельный " на " не получил ", а то им какое-то будет наказание от Али.
ESS
  Отправлено: 03 Апреля, 2017 - 02:33:53
Post Id
Member  (141)
Репутация: 0

3604 при выходном напряжении 0.00 В переходит в режим CC и показывает выставленный ток. К выходу ничего не подключено, напряжение на выходе менее 0.5 мВ.
Почему такое может быть? Или это нормально?

(Отредактировано автором: 03 Апреля, 2017 - 02:38:21)

Vingrad
  Отправлено: 03 Апреля, 2017 - 08:49:49
Post Id
Advanced Member  (354)
Откуда: Запорожье
Репутация: 25

Состояние 0,00 В на выходе равнозначно КЗ и ЛБП переходит в режим СС, показывая установленный ток ограничения. Что здесь неправильного? Если при 0,01 В этот эффект пропадает, то всё нормально. Если не нравится, то можно чуть сдвинуть границу перехода CV/CC повторной калибровкой.
Леонид Иванович Администратор
  Отправлено: 03 Апреля, 2017 - 09:18:03
Post Id
Super Member  (856)
Откуда: Minsk
Репутация: 35

ESS пишет:
3604 при выходном напряжении 0.00 В переходит в режим CC и показывает выставленный ток.


Не должно быть такого (у меня нет). Как вариант - неправильная калибровка (например, в точке 0.00 В БП пытается установить на выходе какое-то отрицательное напряжение и выход усилителя ошибки далеко "улетает" вниз). При установке какого выходного напряжения CC пропадает? Или неисправность схемы. Надо посмотреть, что при этом на выходах ОУ U8, U9.
uv3afl
  Отправлено: 03 Апреля, 2017 - 13:23:34
Post Id
Junior Member  (55)
Репутация: 0

У меня такое же поведение, как у ESS. При 0,01В без нагрузки (с контрольным мультиметром) - режим CV, напряжение по контрольному мультиметру 0,008В. Если напряжение 0,00В в таких же условиях, то - режим CC, напряжение по контрольному мультиметру 0,000. Иногда промелькивает -0,001.
Прикреплено изображение (Нажмите для увеличения)
0_01v.jpg
uv3afl
  Отправлено: 03 Апреля, 2017 - 13:24:09
Post Id
Junior Member  (55)
Репутация: 0

Вот при нуле:
Прикреплено изображение (Нажмите для увеличения)
0_00v.jpg
Vingrad
  Отправлено: 03 Апреля, 2017 - 14:58:21
Post Id
Advanced Member  (354)
Откуда: Запорожье
Репутация: 25

В моём при установленном 0,01 В, на выходе реально 0,0098 В, а при 0,00 В реально - 0,003 В и режим CV.
uv3afl
  Отправлено: 03 Апреля, 2017 - 16:01:31
Post Id
Junior Member  (55)
Репутация: 0

Vingrad пишет:
В моём при установленном 0,01 В, на выходе реально 0,0098 В, а при 0,00 В реально - 0,003 В и режим CV.

У меня вот такого же порядка цифра (-0,003 или что-то вроде этого), если нагрузку отключить. Я как-то значения не придавал этому режиму "0В". Не пользуюсь я БП при 0,00В )) Калибровочные точки брал 1 и 36В. В 1В показания были (и есть) 1.0005, что более чем вполне меня устраивает. Наверное, можно попробовать откалибровать, скажем, от 0,1В. Возможно, будет ближе к нулю поточнее. Но что-то надобность в сверхточности на милливольтах какая-то сомнительная. С другой стороны, я уже с помощью этого БП починил вольтметр В7-35, и именно благодаря тому, что имел возможность крутить напряжения в диапазоне 10-100мВ. Так что, может и попробую, если не лениво будет.
Страниц (21): В начало « ... 6 7 8 9 [10] 11 12 13 14 ... » В конец
Сейчас эту тему просматривают: 2 (гостей: 2, зарегистрированных: 0)
« Общие вопросы проектирования электроники »


Все гости форума могут просматривать этот раздел.
Только зарегистрированные пользователи могут создавать новые темы в этом разделе.
Только зарегистрированные пользователи могут отвечать на сообщения в этом разделе.
 




Powered by ExBB
ExBB FM 1.0 RC1 by TvoyWeb.ru
UaExBB Style

[Script Execution time: 0.0292]     [ Gzip Disabled ]